Centro de ayuda

We're here to help!

menu
Explore the help topics, and if you can't find your answer or just want to say 'hi', please come by the forums (which are filled with friendly folk, we promise!) or email us.

I receive an error when subscribing to a feed

Symptoms:

An error occurs when subscribing to a Remember The Milk RSS feed in a third party app.

Cause:

The third party app may not have access to your Remember The Milk feed, or may be experiencing a temporary issue.

Solution:

Please try the following to resolve the issue:

1. Enable private addresses

If you are using an online feed reader that does not support authentication, please ensure that you have enabled private addresses for your Remember The Milk account.

2. Subscribe to an individual list

If your feed reader does not support authentication, in addition to enabling private addresses, please ensure that you are subscribing to an individual list or Smart List. The 'All Lists' feed will not work without authentication, even with private addresses enabled.

3. Try again in case of a temporary issue

In case your feed reader is experiencing a temporary issue with subscriptions (or there is a temporary issue with Remember The Milk), please wait a few hours and try to subscribe again.

Still need help? Contact a human